Realizar Pagamentos - Uh oh, something has gone wrong
Incident Report for Clinicorp
Resolved
Our engineers have fixed the problem. They will be doing a postmortem within the next 48 hours.
Resolved - O processo de pagamento de contas está apresentando uma alta taxa de erro.
Posted Jul 24, 2024 - 01:41 GMT-03:00
Identified
Don't worry, our team of engineers are investigating!
Firing - O processo de pagamento de contas está apresentando uma alta taxa de erro.
Posted Jul 24, 2024 - 01:16 GMT-03:00
This incident affected: Pagamento de Contas (Realizar Pagamentos).